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INTRODUCAO

O Fireworks simplifica o processo de criagéo e otimizagéo de imagens para a Web.

Tradicionalmente, projetistas da Web utilizavam uma ferramenta de bitmap como o Photoshop para criar
imagens, um programa de desenho baseado em vetores para criar texto e uma combinagao de filtros,
utilitérios e shareware para aplicar efeitos e criar mapas de imagem e animagdes, DeBabelizer para
otimizar imagens JPEG e GIF, e um navegador para visualizar. Revisar uma imagem freqlientemente

forcava os desenvolvedores a apagar tudo e iniciar novamente.

O Fireworks possibilita a combinagéo de vetores e bitmaps, a aplicagéo de efeitos Live Effects, a otimizagéo
de paletas e a visualizagéo da qualidade da imagem. Nao h& necessidade de alternar para outros aplicativos
e utilitarios com o Fireworks. Ele é a solugéo para a criagao e otimizagdo de imagens da Web.

Utilizando o Fireworks, vocé pode dividir imagens da Web para mesclar tipos de compactagao e
formatos de arquivos para transferéncias muito rapidas. Também é possivel incorporar efeitos de
rollover em imagens divididas, definir blocos de texto como GIFs, colocar fotos como JPEGs totalmente
coloridos e gerar automaticamente uma tabela HTML para reorganizar suas imagens divididas.

Ele também gera o JavaScript para efeitos de rollover, incluindo pré-carregamentos de imagens para
agéo rapida quando o mouse se move sobre o botéo.

Neste curso pratico, vocé ira aprender como utilizar os recursos do Fireworks para criar imagens incor-
porando elementos de bitmap e vetoriais, utilizando uma caixa de ferramentas interessante cheia de
efeitos especiais. Vocé criara botdes, adicionara efeitos de rollover e criard uma animagéo GIF. Também
ird aprender a otimizar imagens e utilizar Export Preview para comparar formatos e opgdes de paletas

antes de tomar uma deciséo final e a utilizar o Fireworks para criar mapas de imagem e imagens divididas.

O Fireworks vem com um sistema extensivo de Ajuda on-line que pode ser consultado em casos de
duvida. A maioria das paletas de ferramentas também tem Screen Tips que descrevem fungdes de
icones quando o cursor fica sobre elas. Além disso, um manual do Fireworks no formato PDF est&
localizado em “Arquivos de programas/macromedia/fireworks/using fireworks” para a plataforma
Windows e na pasta de aplicativos Fireworks, usando a pasta do Fireworks para o Macintosh.

Vocé também pode visitar o site da Macromedia na Web no enderego www.macromedia.com para
atualizagdes de software, novidades e dicas para tornar o seu trabalho mais produtivo.

Vocé descobrird que o Fireworks é uma ferramenta versatil e util para facilitar seus esforgos para design
da Web e torna-los mais agradaveis. Esperamos que vocé goste dele.
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LICAO 1: O AMBIENTE FIREWORKS

OBJETIVOS

Nesta licdo vocé ir4 aprender:

e as diferengas entre imagens vetoriais e de bitmap

e como configurar um documento do Fireworks

e como utilizar as ferramentas e paletas do Fireworks
e como trabalhar com camadas

CONTEXTO: IMAGENS BASEADAS EM VETORES E PIXELS EM UM AMBIENTE

O Fireworks é um aplicativo de imagens vetoriais e de bitmap. Normalmente, ha dois tipos de imagens
de computador: objetos vetoriais criados em um aplicativo como o Macromedia FreeHand e imagens de

bitmap criadas em um aplicativo como o Adobe Photoshop.

Objetos vetoriais sdo compostos de caminhos e objetos de bitmap séo compostos de pixels individuais.
O Fireworks combina a aparéncia maleédvel de objetos de bitmap com a flexibilidade, controle e
capacidade de edigdo de caminhos Bezier em um Unico ambiente. Nesta licdo, vocé conhecera a
interface, ferramentas e ambiente de trabalho do Fireworks e aprendera a trabalhar com imagens

vetoriais e bitmaps ao mesmo tempo.
EXERCcCIicIOS

Uma Imagem com Componentes Vetoriais e de Bitmap
1. Ative o aplicativo Fireworks.

2. Escolha File > Open na barra de menus e selecione 2type.png, encontrado na pasta “Lesson 1,”
dentro da pasta “Fireworks” transferida a partir do CD-ROM.

3. Clique em Open. A imagem que vocé vera na janela de documento tem uma imagem de bitmap (a
borboleta) e imagens vetoriais (Figura 1-1).

«: Fireworks - 2type |- [O] %] Figura 1-1
File Edit Wiew Select Modiy Test Xias ‘Window Help Janela do
= documento. Atela
] |1DEI j INormal ﬂ‘ il i’ 'I:Il'OlMl E’ I...:JMWW.macmmec Fireworks pode ter
: S| a1 até 6000 pixels de
IT‘i _1_|0 |'°° - - |m o |E' Igrgura por 6000
1 = | | N SRR R N N SN v i’ pixelsde altura.
|m; Q G ||| Vocepodemover e
) B: 255 redimensionar os
R & 29 painéis, a caixa de
al A k ferramentas e as
- i barras de
yArs = ferramentas para
5 . = personalizar seu
| v Zl ambiente.
2| i
2| ¥ <od Bitmap objects and Vector objects in one document. _'\f
[sox =] ruiely = O] EDES O ] 2] ]
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4. Selecione a ferramenta Pointer na caixa de ferramentas
do Fireworks (Figure 1-2).

5. Clique uma vez na parte da imagem com a borboleta para
selecioné-la.

6. Selecione a ferramenta Magnify e clique e arraste um
retangulo ao redor de uma parte pequena da imagem de
bitmap da borboleta (Figura 1-3).

7. Selecione 100% a partir do menu pop-up Document
magnification localizado na barra de ferramentas View
Control no canto inferior esquerdo da tela.

Figura 1-3 Figura 1-4

Figura 1-2

A ferramenta
Pointer (canto
superior esguerdo)
eaferramenta
Subselection
(canto superior
direito)

Os pixels, elementos basi cos de gréficos bitmap, séo peguenos quadrados combinados
como os ladrilhos de um mosaico para a criagéo de imagens. Uma imagem bitmap fica
commais granulacio a medida que a ampliagdo mostra os pixels individual mente.

e |

‘-—-f‘

Qﬂ] }

2 ||

8. Selecione a ferramenta Subselection e clique uma vez no caminho mais externo da imagem vetorial.
Quando o caminho estiver selecionado com a ferramenta Subselection, os pontos ficaréo visiveis

(Figure 1-5).

9. Selecione a ferramenta Magnify e utilize-a para clicar e arrastar um reténgulo ao redor de uma
pequena parte do caminho selecionado. Selecione 100% a partir do menu pop-up Document

magnification localizado no canto inferior esquerdo da barra de ferramentas View Control. Utilizando
a ferramenta Subselection, clique em uma das algas de ponto e gire-a levemente.

O caminho e a sombra assumem um novo formato. Criando caminhos editaveis com atributos de

bitmap, o Fireworks garante que seu trabalho podera ser completamente editado por todas as

etapas do processo de design.

Figura 1-5

Figura 1-6

A ampliag&o de qualquer objeto do Fireworks mostra
0s pixels. Mas os pixels dos objetos sdo redesenhados
como resultado da edigéo vetorial. Mesmo os efeitos

sdo redesenhados depois da edigéo de um objeto.

O Fireworks ameniza a diferenca entre imagens vetoriais e de bitmap. O caminho de um objeto do

Fireworks tem um caminho vetorial editdvel. Mas ele pode ter uma pincelada larga, texturizada, um
preenchimento de imagem e um efeito como uma sombra, fissura ou brilho.

macromedia® 2
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Figura 1-7

Barra de Ferramentas Expandida. A caixa de ferramentas no lado esquerdo da janela de documento contém 32 ferramentas,
algumas das quais estéo contidas em grupos de ferramentas ampliados nesta figura. Para exibir um grupo de ferramentas,
pressione e segure qualquer ferramenta com tridngulo no canto inferior direito. Para uma explicagio sobre o uso de cada

ferramenta, consulte a pagina seguinte.

Pointer
Select Behind
Crop

Export Area

Subselection
Marquee w .
Ellipse Marquee \
Hand -{] Magnify
Line / Pen
Rectangle
Elipse Text
Polygon D O D
| S
Pencil / £
Scale
Skew — | X | @v
Distort E
Eyedropper Paint Bucket
Eraser Rubber Stamp
Line Well
Fill Well
Default Colors Swap Colors
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Lasso
Polygon Lasso
Magic Wand

Brush
Redraw Path

Freeform
Reshape Area
Path Scrubber (=)
Path Scrubber (+)
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Use esta
ferramenta

Pointer
Select Behind
Crop

Export Area
Subselection
Marquee
Ellipse Marquee
Lasso
Polygon Lasso
Magic Wand
Hand

Magnify

Line

Pen
Rectangle
Ellipse
Polygon

Text

Pencil

Brush
Redraw Path

Scale
Skew
Distort

Freeform
Reshape Area

Path Scrubber (+)
Path Scrubber (=)
Eyedropper

Paint Bucket

Eraser
Rubber Stamp

Para

Seleciona e arrasta os objetos

Seleciona os objetos que estéo atras de outros objetos

Descarta partes de uma imagem

Exporta uma parte do documento

Seleciona um objeto dentro de um grupo ou pontos em um caminho
Seleciona uma éarea de pixels retangular no modo Image Edit
Seleciona uma éarea de pixels eliptica no modo Image Edit

Seleciona uma éarea de pixels & méo livre no modo Image Edit
Seleciona uma éarea de pixels poligonal no modo Image Edit
Seleciona areas de pixels de cores semelhantes no modo Image Edit
Movimenta o documento

Altera a ampliagao da visualizagéo

Desenha linhas retas

Desenha caminhos por meio de pontos de ancoragem

Desenha retangulos, retangulos arredondados e quadrados
Desenha elipses e circulos

Desenha poligonos e estrelas

Cria blocos de texto

Desenha tragados de l&pis de um pixel

Desenha tragados de pincel usando as configuragées do painel Brush

Redesenha partes de um caminho selecionado usando as configuragdes do
painel Brush

Redimensiona e rotaciona objetos
Inclina e rotaciona objetos e altera a perspectiva
Distorce e rotaciona objetos

Estende ou reduz o segmento de um caminho usando um cursor
redimensionavel

Faz a reformatagdo de um caminho selecionado dentro da &rea do cursor
redimensionavel

Aumenta as caracteristicas do tragado controlado pela pressao ou velocidade
Diminui as caracteristicas do tragado controlado pela presséo ou velocidade
Faz a amostragem de uma cor, aplicando-a ao tinteiro de cor ativo

Preenche objetos com cores, degradés ou padrdes e ajusta preenchimentos
com as algas da ferramenta Paint Bucket

Remove ou substitui partes dos objetos da imagem e recorta caminhos

Copia partes do objeto de uma imagem

macromedia®
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DOIS CONJUNTOS DE FERRAMENTAS EM UM

O Fireworks tem dois modos bésicos — modo Object e modo Edigdo de Imagem:

O modo Object é onde ocorrem a criagéo de imagens vetoriais e algumas manipulagdes de imagem e o
modo Edicado de Imagem é onde ocorre a edicéo de pixels dentro de uma imagem ou plano de fundo. Eles
usam a mesma caixa de ferramentas e algumas ferramentas, mas nédo todas. As ferramentas que néo

estéo disponiveis em um modo especifico ficam desativadas quando vocé esté trabalhando naquele modo.

Modo Edicdo de Imagem
1. Entre no modo Edigédo de Imagem clicando duas vezes na imagem de bitmap da borboleta.

2. Observe a borda listrada que indica que o Fireworks estéd no modo Edigéo de Imagem. As
ferramentas de edigdo de imagem como as ferramentas Marquee, Lasso, Eraser e Rubber Stamp
estdo agora ativas e disponiveis para utilizagéo.

3. Clique fora da imagem ou no botéo Stop, localizado na parte inferior na barra de status (PC), ou na
barra de ferramentas de opacidade (Mac), para sair do modo de edigdo de imagem (Figura 1-8).

Atividades no modo Edi¢do de Imagem incluem:

— criar e editar imagens para a Web

— editar imagens importadas da Web

— editar pixels com a ferramenta Pencil

— reaplicar elementos de imagem com a ferramenta Rubber Stamp
— pintar em cores com a ferramenta Brush

— apagar para transparéncia ou outra cor

— aplicar filtros Xtra a selegdes de pixels

— editar GIFs, JPEGs, e PNGs importados

— criar imagens compostas

— " Figura 1-8
|1UD/° j IF"'" Displey j EI Clique fora da imagem ou
[Press Stop to exit Image E dit mode. _?gISele no bot&o Sop localizado na

barra de status para sair do
R Start | €% Fireworks - 2type modo Image Edit.

Modo Objeto
O modo Objeto é o modo padrdo. Algumas ferramentas como as ferramentas Pen e Text sé ficam ativas
no modo Objeto.

Atividades no modo Objeto incluem:

— desenhar caminhos arrastando uma ferramenta de forma bésica ou a ferramenta Line,
colocando pontos com a ferramenta Pen ou desenhando um caminho com uma pincelada de
pixel largo com a ferramenta Pencil

— desenhar caminhos com uma grande variedade de pinceladas, incluindo texturas e padroes
com a ferramenta Brush

— editar caminhos com as ferramentas Freeform, Reshape Area, Redraw Path, Eraser, e Path
Scrubber, entre outras

— editar caminhos movendo pontos e ajustando algas Bezier

— digitar e editar texto

— importar, posicionar e aplicar efeitos a imagens de bitmap

— importar e editar documentos com imagens vetoriais criadas em aplicativos como o FreeHand

CURRICULO DO FIREWORKS 5 macromedia’



PAINEIS FLUTUANTES

Os painéis do Fireworks flutuam sobre o documento. Coloque-os em qualquer lugar da tela. Os painéis

Layers and Frames e Brushes and Fills tém guias. Os outros dois painéis séo os painéis Tool Options

e Color Mixer. Feche qualquer um destes painéis utilizando a caixa de fechamento padrao. Abra ou

feche os painéis escolhendo o comando apropriado no menu Window.

O PAINEL LAYERS AND FRAMES

Os controles Layers and Frames estéo localizados em um painel com guias diferentes.

Camadas

1.

Escolha Window > Layers para abrir o
painel Layers and Frames (Figura 1-9).

Se ele ja estiver aberto, clique na guia
Layers para trazé-lo para a frente.

Clique no nome da camada de plano de
fundo para seleciona-la.

A camada ativa fica realgada. A camada
de plano de fundo esta sempre na parte
inferior da ordem de empilhamento.

Clique no nome da camada Text para
ativa-la.

Utilizando a ferramenta Pointer, clique na
linha de texto na imagem.

Figura 1-9

Camadas dividem

um documento do
Fireworks em planos
discretos, como se os
componentes graficos
tivessem sidos
desenhados em paginas
separadas sobrepostas.
Cada objeto do gréfico
esta localizado em uma
camada. VVocé pode
criar todas as camadas
antes de desenha-las ou
adiciona-las conforme
0 desgjado.

O quadrado azul indica em que camada o objeto
selecionado reside. A imagem da borboleta e as imagens
vetoriais estdo na camada de primeiro plano. Para mover
um objeto selecionado para uma camada diferente, arraste
o icone do quadrado azul para cima ou para baixo na lista.

Clique na area na segunda coluna a esquerda de um nome

de camada para bloquear aquela camada.

Um cadeado indica que a camada esté trancada (Figura 1-10).
Objetos em uma camada trancada ndo podem ser editados até

gue a camada seja destrancada.

Cligque na éarea da primeira coluna a esquerda de um nome
de uma camada de texto para ocultar aquela camada

(Figura 1-11).

O icone exibir/ocultar desaparece com o texto dentro do docu-
mento. Ocultar uma camada oculta todos os objetos daquela

camada, mas nédo os remove do documento. Exibir uma camada
significa exibir todos os objetos daquela camada. Uma camada

oculta ndo pode ser uma camada ativa.

Clique no quadrado da primeira coluna a esquerda do nome da

camada para exibir aquela camada.

Somente objetos em camadas visiveis e desbloqueadas sao

editaveis.

Muitas das agdes associadas a camadas — adicionar, duplicar,
renomear, remover, ocultar ou exibir, e trancar ou destrancar
camadas — estéo localizadas no menu pop-up Options.

macromedia®

Lavers and Frames

Layers | Frames I

IFrame 1 - Iilll

- Foreground
- Fackooend

IFrame 1 - Iilll

L oreground

Favdaens

Figura 1-10

Layers and Frames

Layers | Framesl
2
IFrame 1 - Iilll

test

- Foreground
- Fackooend

Figura 1-11
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Figura 1-12
Paleta do Frames. Este
documento contém apenas um

Quadros

1. Se o painel Layers and Frames néo estiver
abe_rto, escolha Window >‘Frames para quadro. Os quadros contém a >
abri-lo com a guia Frames a frente (Figura estrutura de um documento
1-12). animado do Fireworks. Cada

2. Se o painel j4 estiver aberto, clique na guia quadro de um documento tem

Frames para mové-la para a frente. 0 mesmo tamanho e as
mesmas camadas na mesma

ordem dos outros quadros.
Todos os quadros
compartilham a camada de
plano de fundo.

Layers and Frames

Layg[g Frames

BRUSHES AND FILLS

O Painel Brush controla os atributos de
pinceladas desenhadas ou pintadas. Defina a

=]| Figura 1-13
O painel Brush tem quatro segdes.

Brushes and Fills

Bush |Fil | Efec pincelada das ferramentas Brush, Pen, Line,
i e de ferramentas de formas basicas, e edite
EI|P;|&§ = as pinceladas de objetos selecionados.
[[-Pisel Hard = ~«— Categoria e tipo de pincel

i =

~«— Ponta do pincel

Teature: O Painel Fill controla os atributos da
[ Grain =[e =] || <«— Textura da pincelada area interior de um objeto. Vocé pode

definir o preenchimento de um caminho
— |8

aberto ou fechado.
v = Apply |

Amostra da pincelada
e tinteiro de cores

Bruzh  Fil | Effect I

Categoria e nome

EFEITO
do preenchimento

£ selid =1

Brush | Fil  Efect |

Tipo de borda —»

i
Dllnner Bewel ;I Categoria e tipo Textura e Texture:
de efeit AN IGrain - ”uz j
[ Flat =l € efelto transparéncia

I- Transparent

tfo =
=N

Amostra do

=
O

Opcoes especificas
do efeito

preenchimento e —»
tinteiro de cores

I =

IV Apply |

IFEaised ;I

vV Apply |

Figura 1-14
O painel Fill tem quatro secoes.

~«— Amostra do efeito

Figura 1-15
O painel Effect controla os atributos de um efeito aplicado, ou que seré aplicado, a um objeto.
O painel Effect tem trés se¢Bes, que podem variar de acordo com o efeito escolhido.
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COLOR MIXER

Figura 1-16
O Color Mixer é usado para criar uma cor que possa ser inserida

. _’l no tinteiro de cor ativo. Insira valores de Red (R), Green (G) e
n o Fi |255 j

Blue (B) ou use os controles deslizantes pop-up para misturar uma

Color Mixer

. f@ Gi IF- cor ou a barra de cores na parte inferior para selecionar uma cor
usando a ferramenta Eyedropper. Além disso, o Color Mixer
EIEI B 153 = podem ser usado em Hexadecimal, CMY, HSB ou Grayscale.

N

v < Apply |

TOOL OPTIONS Tool Optionz
Fencil
Se o painel Tool Options néo estiver aberto, vocé podera
abri-lo clicando duas vezes em uma ferramenta. [T Anti-fliased
Com o painel aberto, clique em varias ferramentas da Il e s
Toolbox para investigar as vérias opgdes de ferramentas.
Figura 1-17
O painel Tool Options contém
PROPRIEDADES DO DOCUMENTO opcdes especificas de ferramentas
para a ferramenta atual. As
Ao iniciar a criagdo de um novo documento, verifique todas opcBes especificas mudam de
as Propriedades do Documento (Figura 1-18). Planejando acordo com a selegdo de uma
outra ferramenta.

com cuidado o design de seu documento e requerimentos
finais de saida, vocé pode decidir com antecedéncia que
configuragées sdo melhores. Apesar de muitas propriedades
do documento poderem ser alteradas conforme o
necessario, as vezes estas alteragdes podem ter resultados
inesperados. Pensar e planejar com base no futuro ¢ a
melhor estratégia.

1. Feche 2type.png escolhendo File > Close. (N&o salve as alteragées.)

2. Crie um novo arquivo escolhendo File > New ou clicando no botédo New na barra de ferramentas Main.
Tamanho da Tela de Pintura

Defina o Canvas size na caixa de didlogo New Document para definir o tamanho de seu documento.
Digite 600 no campo Width e 400 no campo Height.

As dimensdes da tela de pintura podem ser definidas utilizando pixels, polegadas ou centimetros. Se
vocé desejar alterar o tamanho da tela de pintura mais tarde, selecione Modify > Document > Canvas
Size ou utilize a ferramenta Crop para cortar a imagem de plano de fundo.

Resolucao

A resolugéo ¢ definida na caixa de didlogo New Document como pixels por polegada ou pixels por
centimetro. Considere a média de entrega pretendida ao atribuir a resolugdo. Por exemplo, imagens da
Web séo salvas normalmente em 72 pixels por polegada devido a resolugéo padréo de exibigdo do
monitor do computador.

Para a Web, a melhor resolugéo é 72 pixels por polegada (per inch).

macromedia® 8 CURRICULO DO FIREWORKS



Cor da Tela de Pintura

A tela de pintura é a camada da parte inferior do documento, abaixo da camada de Background. Areas
transparentes da camada de plano de fundo aparecem com a cor da tela de pintura. Vocé pode escolher
uma tela de pintura branca, transparente ou colorida na caixa de didlogo New Document (Figura 1-18).

O Fireworks ird suavizar o serrilhado da cor de sua tela de pintura. Assim, para obter melhores
resultados, defina a cor da tela de pintura para a cor de plano de fundo de sua pagina da Web.

New Document (2] x|

~ Canvas Size: 937.5K
Width: (800 [Pikels x| w600

Height: [400] X [ Pixels | H:400

Resolution: 1?2 | Pizels/Inch j

— Canvas Color:
& WWhite

" Transparent

" Custom: El

| oK I Cancel

Figura 1-18
Configure a resolucéo de maneira apropriada na caixa de didlogo New Document.
Quando a resolucéo do documento estiver definida, ela ndo poderé ser alterada.

Geralmente, ao se trabalhar com cores de paginas personalizadas e formato de
arquivo que suporta transparéncia (como o GIF), é aconselhavel a criagédo de
graficos na Web com uma tela de pintura com transparéncia. Entretanto, pode
ser visualmente dificil de criar graficos com o padré&o que indica transparéncia.
Em vez disso, tente criar os seus gréaficos com uma tela de piintura branca e
alteré-la depois escolhendo Modify > Document > Canvas Color.

Numero de etapas a desfazer

Escolha Edit > Undo para reverter uma acéo. Digite um valor até 100 no campo File > Preferences >
General > “Undo Steps”.

Observe que a necessidade de RAM aumenta com o nimero de etapas a desfazer. A configuragao
padrédo para as preferéncias Undo é 8.

Alteragbes as preferéncias Undo néo tém efeito até que o Fireworks seja reiniciado.
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Réguas

Para exibir ou ocultar réguas, selecione View > Rulers. Observe que, independentemente da unidade de
medida do documento, as réguas sempre exibem pixels.

Grade

A grade é um plano de fundo de linhas horizontais e verticais que vocé pode utilizar para posicionar seu
trabalho.

1. Escolha View > Grid para exibir a grade.

2. Escolha View > Grid para desativar a grade.

3. Com View > Snap to Grid selecionada, arrastar um objeto para perto de uma linha de grade faz com
gue o objeto seja atraido para a grade.

Guias

Utilize guias que, como a grade, s&o linhas-guia ndo exportaveis, para alinhar e posicionar objetos com
preciséo.
1. Escolha View > Guides para exibir ou ocultar as guias.

2. Para adicionar uma guia, as réguas devem estar visiveis. Arraste as guias a partir da régua vertical
ou horizontal.

3. Com View > Snap to Guides selecionada, objetos séo atraidos para a guia.

MAIS EXERCICIOS PARA APRIMORAR SUAS HABILIDADES

¢ Observe os modos diferentes em que as imagens séo utilizadas na Web hoje em dia.

* Visite cinco sites da Web que utilizem imagens como uma etapa importante da “mensagem” a
passar e analise a fungdo das imagens. Elas contam a histéria? Elas ajudam a ilustrar o ponto
de vista? Elas vendem o produto? Elas sé&o parte da mensagem corporativa? Elas séo
divertidas? Tente encontrar cinco sites muito diferentes.

¢ Finalmente, tente analisar que tipo de imagem vocé esté vendo, vetoriais ou de bitmap? O tipo
de arquivo indica o tipo de imagem e examinar o codigo-fonte em HTML de uma péagina pode
ser util. Para visualizar o codigo-fonte no Navigator, escolha View > Page Source e para
visualizar o codigo-fonte no Internet Explorer escolha Exibir > Cédigo-Fonte.
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