A partir de PHP 4.3 há uma versão incluída da biblioteca GD, mas para poder escrever em formato GIF é necessário ter uma versão igual oi...